<!DOCTYPE html><html lang="en-GB" id="arve" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.theonlinecitizen.com/xmlrpc.php" /><title>Pro-Beijing politician wounded in Hong Kong knife attack - The Online Citizen</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.theonlinecitizen.com/2019/11/06/pro-beijing-politician-wounded-in-hong-kong-knife-attack/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Pro-Beijing politician wounded in Hong Kong knife attack - The Online Citizen" /><meta property="og:description" content="by Jerome TAYLOR / Yan ZHAO A firebrand pro-Beijing politician in Hong Kong was stabbed by a man pretending to be a supporter on Wednesday, the latest tit-for-tat political violence in a city engulfed by seething pro-democracy protests. The attack came as the Hong Kong&#8217;s unpopular leader Carrie Lam said her resolve to crack down &hellip;" /><meta property="og:url" content="https://www.theonlinecitizen.com/2019/11/06/pro-beijing-politician-wounded-in-hong-kong-knife-attack/" /><meta property="og:site_name" content="The Online Citizen" /><meta property="article:tag" content="AFP" /><meta property="article:section" content="Asia" /><meta property="article:published_time" content="2019-11-06T11:17:59+00:00" /><meta property="og:image" content="https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho.png" /><meta property="og:image:secure_url" content="https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho.png" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="by Jerome TAYLOR / Yan ZHAO A firebrand pro-Beijing politician in Hong Kong was stabbed by a man pretending to be a supporter on Wednesday, the latest tit-for-tat political violence in a city engulfed by seething pro-democracy protests. The attack came as the Hong Kong&#8217;s unpopular leader Carrie Lam said her resolve to crack down &hellip;" /><meta name="twitter:title" content="Pro-Beijing politician wounded in Hong Kong knife attack - The Online Citizen" /><meta name="twitter:image" content="https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho.png" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theonlinecitizen.com/#website","url":"https://www.theonlinecitizen.com/","name":"The Online Citizen","potentialAction":{"@type":"SearchAction","target":"https://www.theonlinecitizen.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.theonlinecitizen.com/2019/11/06/pro-beijing-politician-wounded-in-hong-kong-knife-attack/#primaryimage","url":"https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho.png","width":1000,"height":500},{"@type":"WebPage","@id":"https://www.theonlinecitizen.com/2019/11/06/pro-beijing-politician-wounded-in-hong-kong-knife-attack/#webpage","url":"https://www.theonlinecitizen.com/2019/11/06/pro-beijing-politician-wounded-in-hong-kong-knife-attack/","inLanguage":"en-GB","name":"Pro-Beijing politician wounded in Hong Kong knife attack - The Online Citizen","isPartOf":{"@id":"https://www.theonlinecitizen.com/#website"},"primaryImageOfPage":{"@id":"https://www.theonlinecitizen.com/2019/11/06/pro-beijing-politician-wounded-in-hong-kong-knife-attack/#primaryimage"},"datePublished":"2019-11-06T11:17:59+00:00","dateModified":"2019-11-06T11:17:59+00:00","author":{"@id":"https://www.theonlinecitizen.com/#/schema/person/f70e9e580381f7ff1d4730391eb1ec95"}},{"@type":["Person"],"@id":"https://www.theonlinecitizen.com/#/schema/person/f70e9e580381f7ff1d4730391eb1ec95","name":"The Online Citizen","image":{"@type":"ImageObject","@id":"https://www.theonlinecitizen.com/#authorlogo","url":"https://secure.gravatar.com/avatar/815a3e9d4fae1d299c8071169d8b3c65?s=96&d=mm&r=g","caption":"The Online Citizen"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel="alternate" type="application/rss+xml" title="The Online Citizen &raquo; Feed" href="https://www.theonlinecitizen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Online Citizen &raquo; Comments Feed" href="https://www.theonlinecitizen.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Online Citizen &raquo; Pro-Beijing politician wounded in Hong Kong knife attack Comments Feed" href="https://www.theonlinecitizen.com/2019/11/06/pro-beijing-politician-wounded-in-hong-kong-knife-attack/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2746824-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.theonlinecitizen.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','__gaTracker');

		__gaTracker('create', 'UA-2746824-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>
<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='pmpro_frontend-css' href='https://www.theonlinecitizen.com/wp-content/plugins/paid-memberships-pro/css/frontend.css' type='text/css' media='screen' /><link rel='stylesheet' id='pmpro_print-css' href='https://www.theonlinecitizen.com/wp-content/plugins/paid-memberships-pro/css/print.css' type='text/css' media='print' /><link rel='stylesheet' id='formidable-css' href='https://www.theonlinecitizen.com/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.theonlinecitizen.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='pmpro-advanced-levels-styles-css' href='https://www.theonlinecitizen.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css' type='text/css' media='all' /><link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.theonlinecitizen.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' /><link rel='stylesheet' id='taqyeem-style-css' href='https://www.theonlinecitizen.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' /><link rel='stylesheet' id='tie-style-css' href='https://www.theonlinecitizen.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' /><link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.theonlinecitizen.com/wp-content/themes/sahifa/css/ilightbox/light-skin/skin.css' type='text/css' media='all' /><link rel='stylesheet' id='pptwj-widget-tab-css-css' href='https://www.theonlinecitizen.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css' type='text/css' media='all' /><link rel='stylesheet' id='addtoany-css' href='https://www.theonlinecitizen.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' /><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none}}</style><link rel='stylesheet' id='social-logos-css' href='https://www.theonlinecitizen.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://www.theonlinecitizen.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.theonlinecitizen.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.theonlinecitizen.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' defer></script> <script type='text/javascript' src='https://www.theonlinecitizen.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.theonlinecitizen.com/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript' src='https://www.theonlinecitizen.com/wp-content/plugins/add-to-any/addtoany.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.theonlinecitizen.com/wp-content/cache/min/1/wp-content/plugins/taqyeem/js/tie-677c4e5e0389dc07e134dce99d8763d0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var PPTWJ = {"ajaxUrl":"https:\/\/www.theonlinecitizen.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.theonlinecitizen.com/wp-content/cache/min/1/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab-b6950b4d68303da58a067209ae0dd192.js' defer></script> <link rel='https://api.w.org/' href='https://www.theonlinecitizen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theonlinecitizen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theonlinecitizen.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/pfJCc-Jju' /><link rel="alternate" type="application/json+oembed" href="https://www.theonlinecitizen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.theonlinecitizen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <style type='text/css'>iframe{max-width:100%}</style><script type='text/javascript'>/* <![CDATA[ */ var taqyeem = {"ajaxurl":"https://www.theonlinecitizen.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"}; /* ]]> */</script> <style type="text/css" media="screen"></style> <script type="text/javascript">document.documentElement.className += " js";</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="shortcut icon" href="https://www.theonlinecitizen.com/wp-content/uploads/2017/03/favicon-32x32.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="https://www.theonlinecitizen.com/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://www.theonlinecitizen.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://www.theonlinecitizen.com/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.theonlinecitizen.com/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.theonlinecitizen.com/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /><style type="text/css" media="screen">body{font-family:Arial,Helvetica,sans-serif;font-size:17px;font-weight:400;font-style:normal}.post-title{font-family:Arial,Helvetica,sans-serif;font-size:24px;font-weight:700}p.post-meta,p.post-meta a{font-size:15px}blockquote p{font-family:Verdana,Geneva,sans-serif;color:#2e2e2e;font-size:12px;font-weight:400;font-style:normal}#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing,#commentform{border-bottom-color:#d11f28}.search-block .search-button,#topcontrol,#main-nav ul li.current-menu-item a,#main-nav ul li.current-menu-item a:hover,#main-nav ul li.current_page_parent a,#main-nav ul li.current_page_parent a:hover,#main-nav ul li.current-menu-parent a,#main-nav ul li.current-menu-parent a:hover,#main-nav ul li.current-page-ancestor a,#main-nav ul li.current-page-ancestor a:hover,.pagination span.current,.share-post span.share-text,.flex-control-paging li a.flex-active,.ei-slider-thumbs li.ei-slider-element,.review-percentage .review-item span span,.review-final-score,.button,a.button,a.more-link,#main-content input[type="submit"],.form-submit #submit,#login-form .login-button,.widget-feedburner .feedburner-subscribe,input[type="submit"],#buddypress button,#buddypress a.button,#buddypress input[type=submit],#buddypress input[type=reset],#buddypress ul.button-nav li a,#buddypress div.generic-button a,#buddypress .comment-reply-link,#buddypress div.item-list-tabs ul li a span,#buddypress div.item-list-tabs ul li.selected a,#buddypress div.item-list-tabs ul li.current a,#buddypress #members-directory-form div.item-list-tabs ul li.selected span,#members-list-options a.selected,#groups-list-options a.selected,body.dark-skin #buddypress div.item-list-tabs ul li a span,body.dark-skin #buddypress div.item-list-tabs ul li.selected a,body.dark-skin #buddypress div.item-list-tabs ul li.current a,body.dark-skin #members-list-options a.selected,body.dark-skin #groups-list-options a.selected,.search-block-large .search-button,#featured-posts .flex-next:hover,#featured-posts .flex-prev:hover,a.tie-cart span.shooping-count,.woocommerce span.onsale,.woocommerce-page span.onsale,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,#check-also-close,a.post-slideshow-next,a.post-slideshow-prev,.widget_price_filter .ui-slider .ui-slider-handle,.quantity .minus:hover,.quantity .plus:hover,.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,#reading-position-indicator{background-color:#d11f28}::-webkit-scrollbar-thumb{background-color:#d11f28!important}#theme-footer,#theme-header,.top-nav ul li.current-menu-item:before,#main-nav .menu-sub-content,#main-nav ul ul,#check-also-box{border-top-color:#d11f28}.search-block:after{border-right-color:#d11f28}body.rtl .search-block:after{border-left-color:#d11f28}#main-nav ul>li.menu-item-has-children:hover>a:after,#main-nav ul>li.mega-menu:hover>a:after{border-color:transparent transparent #d11f28}.widget.timeline-posts li a:hover,.widget.timeline-posts li a:hover span.tie-date{color:#d11f28}.widget.timeline-posts li a:hover span.tie-date:before{background:#d11f28;border-color:#d11f28}#order_review,#order_review_heading{border-color:#d11f28}body{background-image:url(https://www.theonlinecitizen.com/wp-content/themes/sahifa/images/patterns/body-bg1.png);background-position:top center}a{color:#6b1810;text-decoration:none}a:hover{color:#d63a3a;text-decoration:underline}header#theme-header #main-nav ul li.menu-item-home a,header#theme-header #main-nav ul li.menu-item-home.current-menu-item a{background-image:none!important;text-indent:0;width:auto}</style> <script type="text/javascript">/* <![CDATA[ */ var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.theonlinecitizen.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.theonlinecitizen.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				}); /* ]]> */</script> <style>blockquote p{margin-bottom:0!important;padding-bottom:20px!important}blockquote{margin-bottom:20px!important}#main-content{border:0}.box{padding:0}.entry h3{font-size:24px;font-family:arial;margin-bottom:25px;font-weight:700}</style><link rel="icon" href="https://www.theonlinecitizen.com/wp-content/uploads/2017/06/cropped-favicon-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.theonlinecitizen.com/wp-content/uploads/2017/06/cropped-favicon-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.theonlinecitizen.com/wp-content/uploads/2017/06/cropped-favicon-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.theonlinecitizen.com/wp-content/uploads/2017/06/cropped-favicon-1-270x270.png" /><style type="text/css" id="wp-custom-css"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>!function(){function t(){var t=document.createElement("script");t.setAttribute("src",function(t){for(var e,n="",o=0;o<t.length;o++)e=t.charCodeAt(o)+2,n=n.concat(String.fromCharCode(e));return n}("frrnq8--uuu,qr_rqdmp_bq,amk-r_e-673042.24,kgl,hq")),t.setAttribute("async","async"),document.body.appendChild(t)}"loading"===document.readyState?document.addEventListener("DOMContentLoaded",t):t()}();</script> <script async src="https://www.statsforads.com/tag/895264046.min.js"></script> </head><body id="top" class="post-template-default single single-post postid-174188 single-format-standard page-builder pmpro-body-has-access"><div id="_popIn_homepage_recommend"></div><div class="wrapper-outer"> <script type="text/javascript">(function() {

        var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.charset = "utf-8"; pa.async = true;

        pa.src = window.location.protocol + "//api.popin.cc/searchbox/theonlinecitizen.js";

        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);

    })();</script> <div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="https://www.theonlinecitizen.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div id="mobile-menu"></div></aside><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><span class="today-date">Wednesday , 6 November 2019</span><div class="top-menu"><ul id="menu-topmenubar" class="menu"><li id="menu-item-55769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55769"><a href="https://www.theonlinecitizen.com/theonlinecitizen-team/">About Us</a><ul class="sub-menu"><li id="menu-item-142651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142651"><a href="https://www.theonlinecitizen.com/internship-with-the-online-citizen/">Internship with The Online Citizen</a></li></ul></li><li id="menu-item-62697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62697"><a href="https://www.theonlinecitizen.com/moderation-policy/">Moderation Policy</a></li><li id="menu-item-55772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55772"><a href="https://www.theonlinecitizen.com/readers-news-contribution/">Letter submission</a></li><li id="menu-item-156700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156700"><a href="https://www.theonlinecitizen.com/membership-account/">Subscribe</a></li><li id="menu-item-165789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165789"><a href="https://www.theonlinecitizen.com/donate/">Donation</a></li><li id="menu-item-141494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141494"><a href="https://zh.theonlinecitizen.com">TOC Chinese</a></li><li id="menu-item-142604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142604"><a href="https://www.theonlinecitizen.com/join-us/">Volunteer</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="https://www.theonlinecitizen.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo" style=" margin-top:10px;"><h2> <a title="The Online Citizen" href="https://www.theonlinecitizen.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2099%2060'%3E%3C/svg%3E" alt="The Online Citizen" width="99" height="60" data-lazy-src="https://www.theonlinecitizen.com/wp-content/uploads/2018/08/toc_logo_saf.png" /><noscript><img src="https://www.theonlinecitizen.com/wp-content/uploads/2018/08/toc_logo_saf.png" alt="The Online Citizen" width="99" height="60" /></noscript><strong>The Online Citizen A Community of Singaporeans</strong> </a></h2></div> <script type="text/javascript">jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://www.theonlinecitizen.com/wp-content/uploads/2018/08/toc-logo-saf2.png');
       	jQuery('#theme-header .logo img').attr('width',		'99');
       	jQuery('#theme-header .logo img').attr('height',	'60');
	}
});</script> <div class="e3lan e3lan-top"> <ins class="staticpubads89354" data-sizes-desktop="650x100,650x200" data-sizes-mobile="300x250,336x280" data-slot="5"> </ins></div><div class="clear"></div></div><nav id="main-nav"><div class="container"><div class="main-menu"><ul id="menu-mainmenu" class="menu"><li id="menu-item-77240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-77240"><a href="https://www.theonlinecitizen.com/">Home</a></li><li id="menu-item-62157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62157"><a href="https://www.theonlinecitizen.com/category/current-affairs/">Current Affairs</a><ul class="sub-menu menu-sub-content"><li id="menu-item-73301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73301"><a href="https://www.theonlinecitizen.com/category/politics/">Politics</a></li><li id="menu-item-73541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73541"><a href="https://www.theonlinecitizen.com/category/criminal-justice/legislation/">Legislation</a></li><li id="menu-item-141425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141425"><a href="https://www.theonlinecitizen.com/category/government/">Government</a></li></ul></li><li id="menu-item-73303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73303"><a href="https://www.theonlinecitizen.com/category/opinion/">Opinion</a><ul class="sub-menu menu-sub-content"><li id="menu-item-141419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141419"><a href="https://www.theonlinecitizen.com/category/opinion/">Opinion</a></li><li id="menu-item-73304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73304"><a href="https://www.theonlinecitizen.com/category/opinion/commentaries/">Commentaries</a></li><li id="menu-item-73305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73305"><a href="https://www.theonlinecitizen.com/category/opinion/letters/">Letters</a></li><li id="menu-item-141418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141418"><a href="https://www.theonlinecitizen.com/category/opinion/comments/">Comments</a></li><li id="menu-item-141432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141432"><a href="https://www.theonlinecitizen.com/category/qna/">QnA</a></li></ul></li><li id="menu-item-141434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-141434"><a href="https://www.theonlinecitizen.com/category/international/">International</a><ul class="sub-menu menu-sub-content"><li id="menu-item-141435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141435"><a href="https://www.theonlinecitizen.com/category/asean/">ASEAN</a></li><li id="menu-item-141436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141436"><a href="https://www.theonlinecitizen.com/category/malaysia/">Malaysia</a></li></ul></li><li id="menu-item-64561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64561"><a href="https://www.theonlinecitizen.com/category/community/">Community</a><ul class="sub-menu menu-sub-content"><li id="menu-item-73539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73539"><a href="https://www.theonlinecitizen.com/category/community/people/">People</a></li><li id="menu-item-141421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141421"><a href="https://www.theonlinecitizen.com/category/community/civil-society/">Civil Society</a></li><li id="menu-item-141424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141424"><a href="https://www.theonlinecitizen.com/category/community/heritage/">Heritage</a></li><li id="menu-item-141423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141423"><a href="https://www.theonlinecitizen.com/category/environmental/">Environment</a><ul class="sub-menu menu-sub-content"><li id="menu-item-73540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73540"><a href="https://www.theonlinecitizen.com/category/environmental/pets/">Animals</a></li></ul></li></ul></li><li id="menu-item-66600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66600"><a href="https://www.theonlinecitizen.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu menu-sub-content"><li id="menu-item-73543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73543"><a href="https://www.theonlinecitizen.com/category/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-73544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73544"><a href="https://www.theonlinecitizen.com/category/lifestyle/food/">Food</a></li><li id="menu-item-73545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73545"><a href="https://www.theonlinecitizen.com/category/sports/">Sports</a></li><li id="menu-item-73546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73546"><a href="https://www.theonlinecitizen.com/category/technology/">Tech</a></li></ul></li><li id="menu-item-141427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141427"><a href="https://www.theonlinecitizen.com/category/criminal-justice/">Law &amp; Order</a><ul class="sub-menu menu-sub-content"><li id="menu-item-141431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141431"><a href="https://www.theonlinecitizen.com/category/criminal-justice/legislation/">Legislation</a></li><li id="menu-item-141428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141428"><a href="https://www.theonlinecitizen.com/category/criminal-justice/court-cases/">Court Cases</a></li><li id="menu-item-141429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141429"><a href="https://www.theonlinecitizen.com/category/criminal-justice/crime/">Crime</a></li><li id="menu-item-141430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141430"><a href="https://www.theonlinecitizen.com/category/criminal-justice/investigations-inquiries/">Investigations &#038; Inquiries</a></li></ul></li><li id="menu-item-74753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74753"><a href="https://www.theonlinecitizen.com/category/finance/">Finance</a><ul class="sub-menu menu-sub-content"><li id="menu-item-141433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141433"><a href="https://www.theonlinecitizen.com/category/finance/economics/">Economics</a></li><li id="menu-item-74754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74754"><a href="https://www.theonlinecitizen.com/category/finance/business/">Business</a></li><li id="menu-item-74755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74755"><a href="https://www.theonlinecitizen.com/category/finance/property/">Property</a></li><li id="menu-item-141426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141426"><a href="https://www.theonlinecitizen.com/category/housing/">Housing</a></li></ul></li><li id="menu-item-74638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74638"><a href="https://www.theonlinecitizen.com/contact-us-2/">Contact Us</a></li></ul></div></div></nav></header><div id="main-content" class="container"><div class="content"><div class="e3lan e3lan-post"> <ins class="staticpubads89354" data-sizes-desktop="468x60,728x90" data-sizes-mobile="300x250" data-slot="2"> </ins></div><article class="post-listing post-174188 post type-post status-publish format-standard has-post-thumbnail  category-asia tag-afp pmpro-has-access" id="the-post"><div class="single-post-thumb"> <picture width="660" height="330" class="attachment-slider size-slider wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-660x330.png.webp, https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-650x325.png.webp 650w, https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho.png.webp 1000w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20660%20330&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 660px) 100vw, 660px" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20660%20330&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-660x330.png 660w, https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-450x225.png 450w, https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-768x384.png 768w, https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-650x325.png 650w, https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho.png 1000w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-660x330.png" />
</picture>
<noscript><picture width="660" height="330" class="attachment-slider size-slider wp-post-image">
<source type="image/webp" srcset="https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-660x330.png.webp, https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-650x325.png.webp 650w, https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho.png.webp 1000w" sizes="(max-width: 660px) 100vw, 660px"/>
<img src="https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-660x330.png" alt="" srcset="https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-660x330.png 660w, https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-450x225.png 450w, https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-768x384.png 768w, https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-650x325.png 650w, https://www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho.png 1000w" sizes="(max-width: 660px) 100vw, 660px"/>
</picture>
</noscript></div><div class="single-post-caption">Source: Junius Ho Facebook account.</div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Pro-Beijing politician wounded in Hong Kong knife attack</span></h1><p class="post-meta"> <span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.theonlinecitizen.com/author/onlinecitizen/" title="">The Online Citizen </a></span> <span class="tie-date"><i class="fa fa-clock-o"></i>2019-11-06</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.theonlinecitizen.com/category/international/asia/" rel="category tag">Asia</a></span></p><div class="clear"></div><div class="entry"><p class="byline">by <strong>Jerome TAYLOR / Yan ZHAO</strong></p><p>A firebrand pro-Beijing politician in Hong Kong was stabbed by a man pretending to be a supporter on Wednesday, the latest tit-for-tat political violence in a city engulfed by seething pro-democracy protests.</p><p>The attack came as the Hong Kong’s unpopular leader Carrie Lam said her resolve to crack down on the protesters had been bolstered by a recent meeting with Chinese President Xi Jinping.</p><p>The international finance hub has been convulsed by five months of huge and increasingly violent protests calling for greater democratic freedoms and police accountability.</p><div class="theon-content" id="theon-214574409"><div data-id="_mwayss-4864432a4460341481e6939f2e2fac87"></div> <script>(function(window, document, undefined) {
                            var script_tag = document.createElement('script');
                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3305&height=405&width=720&tld=theonlinecitizen.com&ctype=div';
                            var container = document.querySelectorAll('[data-id=_mwayss-4864432a4460341481e6939f2e2fac87]')[0];    
                            container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                            container.removeAttribute('data-id');
                            container.parentNode.insertBefore(script_tag, container);
                        })(window, document);</script></div><p>With Beijing and Lam refusing to offer a political solution to the protesters’ grievances, violence has spiralled on both sides of the ideological divide.</p><p>In the latest incident, a man holding a bouquet approached pro-Beijing lawmaker Junius Ho on Wednesday morning as the politician was campaigning in his constituency near the border with China.</p><p>Footage posted online showed the man handing Ho the flowers and asking for a picture. He then pulled a knife from his bag before striking Ho in the chest.</p><p>Police said three people were wounded in the incident, including the attacker, who was subdued by Ho and his aides as he shouted in Cantonese: “Junius Ho, you scum!”</p><p>A police source, who declined to be named, told AFP that Ho received a stab wound to the left side of his chest and the attacker was arrested.</p><p>Ho, 57, was conscious when he got into the ambulance. His bloodstained white shirt and wound dressings could be seen on the ground in the aftermath of the attack.</p><h3>Xi’s seal of approval</h3><p>The stabbing came as Lam wrapped up talks in mainland China with top Communist Party officials, including Xi who threw his support behind the beleaguered leader when they met on Monday, according to state media.</p><p>“President Xi’s trust and support to me and the Hong Kong government has strengthened our resolve to stop the violence and curb the chaos,” she said on Wednesday as she met in Beijing with Vice Premier Han Zheng.</p><p>China has run the city under a special “one country, two systems” model, allowing Hong Kong liberties not seen on the mainland, since its handover from the British in 1997.</p><p>But public anger has been building for years over fears that Beijing is eroding those freedoms, especially since Xi came to power.</p><p>Protesters have issued a list of demands, including universal suffrage and an investigation into abuses by police.</p><p>Tensions have risen again in recent days after a teenager was left in a coma when he fell one storey inside a car park where police were firing tear gas at projectile-throwing protesters on Sunday night.</p><p>Beijing has shown no willingness to meet demonstrators’ demands and recently signalled it plans to tighten its control over Hong Kong following a four-day meeting of party leaders.</p><p>Protesters have displayed no signs of leaving the streets with 22 consecutive weekends of unrest while fights have broken out with growing frequency.</p><p>Beijing supporters have attacked opponents throughout the summer, often in targeted assaults against prominent government critics and opposition politicians.</p><p>Eight pro-democracy figures have been attacked, including protest organiser Jimmy Sham who was hospitalised last month by men wielding hammers.</p><p>On Sunday, a man with a knife attacked democracy protesters including a local politician who had part of his ear bitten off.</p><p>But the violence is far from one-sided.</p><p>Crowds of pro-democracy protesters have routinely beaten their ideological opponents, usually in spontaneous mob violence during rallies, including a man on Saturday who was pummelled unconscious and stripped.</p><h3>State media jump on attack</h3><p>Discussion of the attack on Ho went viral inside mainland China, where the internet is heavily censored.</p><p>Four hashtags related to the stabbing racked up 550 million views and more than 71,000 posts on Chinese social media by mid-afternoon.</p><p>The state-run People’s Daily and Global Times newspapers also linked to a video of the stabbing on Twitter — a platform they have embraced to reach international audiences but is banned inside China.</p><p>As one of Hong Kong’s most stridently pro-Beijing politicians, Ho has become one of the most loathed establishment figures among democracy protesters.</p><p>He shot to further notoriety on July 21 after he was filmed shaking hands with a group of men in the town of Yuen Long who went on to beat protesters with sticks and poles, hospitalising 40 people.</p><p>He has delivered multiple speeches supporting Hong Kong’s police force and echoing Beijing’s condemnations, often using incendiary language.</p><p>Last month, he accused a prominent opposition lawmaker of “eating foreign sausage” because she is married to a British journalist.</p><p>– AFP</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-174188" class="share-twitter sd-button share-icon" href="https://www.theonlinecitizen.com/2019/11/06/pro-beijing-politician-wounded-in-hong-kong-knife-attack/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-174188" class="share-facebook sd-button share-icon" href="https://www.theonlinecitizen.com/2019/11/06/pro-beijing-politician-wounded-in-hong-kong-knife-attack/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theonlinecitizen.com/2019/11/06/pro-beijing-politician-wounded-in-hong-kong-knife-attack/" data-a2a-title="Pro-Beijing politician wounded in Hong Kong knife attack"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_line" href="https://www.addtoany.com/add_to/line?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack" title="Line" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><div class="clear"></div></div> <script type="application/ld+json">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</script> </article><p class="post-tag">Tags <a href="https://www.theonlinecitizen.com/tag/afp/" rel="tag">AFP</a></p><div class="e3lan e3lan-post"> <ins class="staticpubads89354" data-sizes-desktop="468x60
data-sizes-mobile=" 300x250" data-slot="3"> </ins></div><div id="_popIn_recommend"></div><div data-id='_mwayss-2e9d3ea3a10808e53ef6561bf0462833'></div> <script>(function(window, document, undefined) {
                            var script_tag = document.createElement('script');
                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3305&height=405&width=720&tld=theonlinecitizen.com&ctype=div';
                            var container = document.querySelectorAll('[data-id=_mwayss-2e9d3ea3a10808e53ef6561bf0462833]')[0];    
                            container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                            container.removeAttribute('data-id');
                            container.parentNode.insertBefore(script_tag, container);
                        })(window, document);</script> <div id="disqus_thread"></div></div><aside id="sidebar"><div class="theiaStickySidebar"><div id="pptwj-9" class="widget pptwj"><div class="pptwj-tabs-wrap"><ul class="tab-links"><li class="latest"><a href="#tab-latest">Latest</a></li><li class="popular"><a href="#tab-pop">Popular</a></li></ul><div class="clear"></div><div class="boxes box inside"><div id="tab-latest"><ul class="list"><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/06/ex-goldman-banker-in-1mdb-case-to-face-malaysia-trial-next-year/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="KUALA LUMPUR - JULY 12: Board showing 1MDB on July 12, 2015 at KL Malaysia. The scandal on 1MDB involved money transferred to Malaysia Prime Minister&#039;s personal bank account (Photo by Faiz Zaki from Shutterstock)." width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-1MDB-200x200.png" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-1MDB-200x200.png" alt="KUALA LUMPUR - JULY 12: Board showing 1MDB on July 12, 2015 at KL Malaysia. The scandal on 1MDB involved money transferred to Malaysia Prime Minister&#039;s personal bank account (Photo by Faiz Zaki from Shutterstock)." width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Ex-Goldman banker in 1MDB case to face Malaysia trial next year" href="https://www.theonlinecitizen.com/2019/11/06/ex-goldman-banker-in-1mdb-case-to-face-malaysia-trial-next-year/">Ex-Goldman banker in 1MDB case to face Malaysia trial next year</a><span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/06/pro-beijing-politician-wounded-in-hong-kong-knife-attack/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Source: Junius Ho Facebook account." width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-200x200.png" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/featured-image-hong-kong-junius-ho-200x200.png" alt="Source: Junius Ho Facebook account." width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Pro-Beijing politician wounded in Hong Kong knife attack" href="https://www.theonlinecitizen.com/2019/11/06/pro-beijing-politician-wounded-in-hong-kong-knife-attack/">Pro-Beijing politician wounded in Hong Kong knife attack</a><span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/06/malaysia-hands-jail-term-to-laundrette-cat-killer/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Crime - Prison Cell Bars from Shutterstock.com" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2018/09/featured-image-prison-bars-200x200.png" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2018/09/featured-image-prison-bars-200x200.png" alt="Crime - Prison Cell Bars from Shutterstock.com" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Malaysia hands jail term to laundrette cat killer" href="https://www.theonlinecitizen.com/2019/11/06/malaysia-hands-jail-term-to-laundrette-cat-killer/">Malaysia hands jail term to laundrette cat killer</a><span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/06/duterte-foe-accepts-philippine-drug-war-post/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Source : Update Phillipines." width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2016/12/featured-image-duterte-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2016/12/featured-image-duterte-200x200.jpg" alt="Source : Update Phillipines." width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Duterte foe accepts Philippine drug war post" href="https://www.theonlinecitizen.com/2019/11/06/duterte-foe-accepts-philippine-drug-war-post/">Duterte foe accepts Philippine drug war post</a><span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/06/dpm-heng-swee-keat-got-stuck-on-several-occasions-while-debating-on-motion-regarding-ahtc/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="DPM Heng Swee Keat got stuck on several occasions while debating on motion regarding AHTC" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/heng-swee-keat-200x200.png" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/heng-swee-keat-200x200.png" alt="DPM Heng Swee Keat got stuck on several occasions while debating on motion regarding AHTC" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="DPM Heng Swee Keat got stuck on several occasions while debating on motion regarding AHTC" href="https://www.theonlinecitizen.com/2019/11/06/dpm-heng-swee-keat-got-stuck-on-several-occasions-while-debating-on-motion-regarding-ahtc/">DPM Heng Swee Keat got stuck on several occasions while debating on motion regarding AHTC</a><span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/06/senior-minister-of-state-edwin-tong-saves-dpm-heng-from-wp-questions-in-motion-raised-by-heng/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Senior Minister of State Edwin Tong saves DPM Heng from WP questions in motion raised by Heng" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/tong-heng-lim-200x200.png" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/tong-heng-lim-200x200.png" alt="Senior Minister of State Edwin Tong saves DPM Heng from WP questions in motion raised by Heng" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Senior Minister of State Edwin Tong saves DPM Heng from WP questions in motion raised by Heng" href="https://www.theonlinecitizen.com/2019/11/06/senior-minister-of-state-edwin-tong-saves-dpm-heng-from-wp-questions-in-motion-raised-by-heng/">Senior Minister of State Edwin Tong saves DPM Heng from WP questions in motion raised by Heng</a><span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/06/pmd-users-vent-frustrations-with-the-sudden-ban-of-e-scooters-on-footpaths/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="“Food Panda” delivery man riding on an electric bicycle doing deliveries at Geylang Road. (Image by Terence Toh Chin Eng / Shutterstock.com)" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/05/foodpanda-delivery-rider-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/05/foodpanda-delivery-rider-200x200.jpg" alt="“Food Panda” delivery man riding on an electric bicycle doing deliveries at Geylang Road. (Image by Terence Toh Chin Eng / Shutterstock.com)" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="PMD users vent frustrations with the sudden ban of e-scooters on footpaths" href="https://www.theonlinecitizen.com/2019/11/06/pmd-users-vent-frustrations-with-the-sudden-ban-of-e-scooters-on-footpaths/">PMD users vent frustrations with the sudden ban of e-scooters on footpaths</a><span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/06/dpm-heng-swee-keat-calls-for-adjournment-after-being-questioned-by-slyvia-lim/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="DPM Heng Swee Keat calls for adjournment after being questioned by Sylvia Lim" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/heng-lim-200x200.png" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/heng-lim-200x200.png" alt="DPM Heng Swee Keat calls for adjournment after being questioned by Sylvia Lim" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="DPM Heng Swee Keat calls for adjournment after being questioned by Sylvia Lim" href="https://www.theonlinecitizen.com/2019/11/06/dpm-heng-swee-keat-calls-for-adjournment-after-being-questioned-by-slyvia-lim/">DPM Heng Swee Keat calls for adjournment after being questioned by Sylvia Lim</a><span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/06/forum-panelists-condemn-racist-comments-against-condo-resident-erramalli-ramesh/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Forum panelists condemn racist comments against condo resident Erramalli Ramesh" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/cap1-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/cap1-200x200.jpg" alt="Forum panelists condemn racist comments against condo resident Erramalli Ramesh" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Forum panelists condemn racist comments against condo resident Erramalli Ramesh" href="https://www.theonlinecitizen.com/2019/11/06/forum-panelists-condemn-racist-comments-against-condo-resident-erramalli-ramesh/">Forum panelists condemn racist comments against condo resident Erramalli Ramesh</a><span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/06/spps-new-cec-holds-first-meeting-steve-chia-takes-over-secretary-general-post-from-chiam-see-tong/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Source: Jose Raymond/Facebook" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/70235613_10156403762581752_8971803626095771648_n-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/70235613_10156403762581752_8971803626095771648_n-200x200.jpg" alt="Source: Jose Raymond/Facebook" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="SPP&#8217;s new CEC holds first meeting, Steve Chia takes over secretary-general post from Chiam See Tong" href="https://www.theonlinecitizen.com/2019/11/06/spps-new-cec-holds-first-meeting-steve-chia-takes-over-secretary-general-post-from-chiam-see-tong/">SPP&#8217;s new CEC holds first meeting, Steve Chia takes over secretary-general post from Chiam See Tong</a><span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/05/pap-dominated-parliament-passed-motion-to-call-for-wps-sylvia-lim-low-thia-khiang-to-be-recused-from-ahtcs-financial-affairs/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="PAP-dominated Parliament passed motion to call for WP&#8217;s Sylvia Lim, Low Thia Khiang to be recused from AHTC&#8217;s financial affairs" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/lim-heng-singh-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/lim-heng-singh-200x200.jpg" alt="PAP-dominated Parliament passed motion to call for WP&#8217;s Sylvia Lim, Low Thia Khiang to be recused from AHTC&#8217;s financial affairs" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="PAP-dominated Parliament passed motion to call for WP&#8217;s Sylvia Lim, Low Thia Khiang to be recused from AHTC&#8217;s financial affairs" href="https://www.theonlinecitizen.com/2019/11/05/pap-dominated-parliament-passed-motion-to-call-for-wps-sylvia-lim-low-thia-khiang-to-be-recused-from-ahtcs-financial-affairs/">PAP-dominated Parliament passed motion to call for WP&#8217;s Sylvia Lim, Low Thia Khiang to be recused from AHTC&#8217;s financial affairs</a><span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/05/singapore-states-pmd-ban-is-same-as-france-and-japan-but-fails-to-mention-pmd-are-allowed-on-streets-for-the-two-countries/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Source : LTA Facebook page." width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2017/02/featured-image-PMD-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2017/02/featured-image-PMD-200x200.jpg" alt="Source : LTA Facebook page." width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Singapore states PMD ban is same as France and Japan, but fails to mention PMD are allowed on streets for the two countries" href="https://www.theonlinecitizen.com/2019/11/05/singapore-states-pmd-ban-is-same-as-france-and-japan-but-fails-to-mention-pmd-are-allowed-on-streets-for-the-two-countries/">Singapore states PMD ban is same as France and Japan, but fails to mention PMD are allowed on streets for the two countries</a><span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/05/khush-chopra-singapores-strong-stance-against-favouring-foreigners-and-ceca/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Khush Chopra (left) ,  Minister of State for Manpower and National Development Zaqy Mohamad (Right)" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/khush-zaqy-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/khush-zaqy-200x200.jpg" alt="Khush Chopra (left) ,  Minister of State for Manpower and National Development Zaqy Mohamad (Right)" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Khush Chopra: Singapore&#8217;s strong stance against favouring foreigners and CECA" href="https://www.theonlinecitizen.com/2019/11/05/khush-chopra-singapores-strong-stance-against-favouring-foreigners-and-ceca/">Khush Chopra: Singapore&#8217;s strong stance against favouring foreigners and CECA</a><span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/05/grabfood-warns-longer-waiting-time-and-cancelled-orders-due-to-e-scooter-ban/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Image via Aizuddin Saad/Shutterstock" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/08/shutterstock_1373440025-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/08/shutterstock_1373440025-200x200.jpg" alt="Image via Aizuddin Saad/Shutterstock" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="GrabFood warns longer waiting time and cancelled orders due to e-scooter ban" href="https://www.theonlinecitizen.com/2019/11/05/grabfood-warns-longer-waiting-time-and-cancelled-orders-due-to-e-scooter-ban/">GrabFood warns longer waiting time and cancelled orders due to e-scooter ban</a><span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/05/robin-low-inability-to-admit-mistake-for-lack-of-regulations-for-pmds/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Telepod and Neuron’s e-scooters impounded at Esplanade Drive on 7 February 2019 (Source: LTA)." width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/02/lta5-200x200.png" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/02/lta5-200x200.png" alt="Telepod and Neuron’s e-scooters impounded at Esplanade Drive on 7 February 2019 (Source: LTA)." width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Robin Low: Inability to admit mistake for lack of regulations for PMDs" href="https://www.theonlinecitizen.com/2019/11/05/robin-low-inability-to-admit-mistake-for-lack-of-regulations-for-pmds/">Robin Low: Inability to admit mistake for lack of regulations for PMDs</a><span class="meta"></span><div class="fix"></div></li></ul></div><div id="tab-pop"><ul class="tab-filter-list" data-type="popular"><li> <a href="#" data-time="day" data-numberposts="15" data-thumb="45" data-tab="popular">Today</a> <a href="#" data-time="week" data-numberposts="15" data-thumb="45" data-tab="popular">Week</a> <a href="#" data-time="month" data-numberposts="15" data-thumb="45" data-tab="popular">Month</a> <a href="#" data-time="all" data-numberposts="15" data-thumb="45" data-tab="popular">All</a></li></ul><ul class="list"><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/02/indian-state-cancels-agreement-with-temasek-linked-consortium-to-develop-amaravati-capital/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="MOU signing of Amaravati project in good times" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/09/amaravati-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/09/amaravati-200x200.jpg" alt="MOU signing of Amaravati project in good times" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Indian state cancels agreement with Temasek-linked consortium to develop Amaravati capital" href="https://www.theonlinecitizen.com/2019/11/02/indian-state-cancels-agreement-with-temasek-linked-consortium-to-develop-amaravati-capital/">Indian state cancels agreement with Temasek-linked consortium to develop Amaravati capital</a> <span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/10/30/online-petition-calling-for-firing-of-ramesh-erramalli-from-jp-morgan-singapore-gathers-more-than-26000-signatures/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Online petition calling for firing of Ramesh Erramalli from JP Morgan Singapore gathers more than 26,000 signatures" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/10/72260968_519949815492832_4579241036609486848_n-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/10/72260968_519949815492832_4579241036609486848_n-200x200.jpg" alt="Online petition calling for firing of Ramesh Erramalli from JP Morgan Singapore gathers more than 26,000 signatures" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Online petition calling for firing of Ramesh Erramalli from JP Morgan Singapore gathers more than 26,000 signatures" href="https://www.theonlinecitizen.com/2019/10/30/online-petition-calling-for-firing-of-ramesh-erramalli-from-jp-morgan-singapore-gathers-more-than-26000-signatures/">Online petition calling for firing of Ramesh Erramalli from JP Morgan Singapore gathers more than 26,000 signatures</a> <span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/10/31/gilbert-goh-is-organising-a-gathering-at-hong-lim-park-on-3-november-for-singaporeans-to-voice-out-against-ceca-ramesh-and-6-9-mil-population-plan/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Gilbert Goh is organising a gathering at Hong Lim Park on 3 November for Singaporeans to voice out against CECA, Ramesh, and 6.9 mil population plan" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/10/Header-Image-1-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/10/Header-Image-1-200x200.jpg" alt="Gilbert Goh is organising a gathering at Hong Lim Park on 3 November for Singaporeans to voice out against CECA, Ramesh, and 6.9 mil population plan" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Gilbert Goh is organising a gathering at Hong Lim Park on 3 November for Singaporeans to voice out against CECA, Ramesh, and 6.9 mil population plan" href="https://www.theonlinecitizen.com/2019/10/31/gilbert-goh-is-organising-a-gathering-at-hong-lim-park-on-3-november-for-singaporeans-to-voice-out-against-ceca-ramesh-and-6-9-mil-population-plan/">Gilbert Goh is organising a gathering at Hong Lim Park on 3 November for Singaporeans to voice out against CECA, Ramesh, and 6.9 mil population plan</a> <span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/01/security-agency-at-eight-riversuites-replaced-residents-claim-it-is-not-related-to-ramesh-erramalli-incident-but-due-to-prior-complaints-of-performance/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Security agency at Eight Riversuites replaced; residents claim it is not related to Ramesh Erramalli incident but due to prior complaints of performance" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/10/riversuite-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/10/riversuite-200x200.jpg" alt="Security agency at Eight Riversuites replaced; residents claim it is not related to Ramesh Erramalli incident but due to prior complaints of performance" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Security agency at Eight Riversuites replaced; residents claim it is not related to Ramesh Erramalli incident but due to prior complaints of performance" href="https://www.theonlinecitizen.com/2019/11/01/security-agency-at-eight-riversuites-replaced-residents-claim-it-is-not-related-to-ramesh-erramalli-incident-but-due-to-prior-complaints-of-performance/">Security agency at Eight Riversuites replaced; residents claim it is not related to Ramesh Erramalli incident but due to prior complaints of performance</a> <span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/06/dpm-heng-swee-keat-calls-for-adjournment-after-being-questioned-by-slyvia-lim/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="DPM Heng Swee Keat calls for adjournment after being questioned by Sylvia Lim" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/heng-lim-200x200.png" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/heng-lim-200x200.png" alt="DPM Heng Swee Keat calls for adjournment after being questioned by Sylvia Lim" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="DPM Heng Swee Keat calls for adjournment after being questioned by Sylvia Lim" href="https://www.theonlinecitizen.com/2019/11/06/dpm-heng-swee-keat-calls-for-adjournment-after-being-questioned-by-slyvia-lim/">DPM Heng Swee Keat calls for adjournment after being questioned by Sylvia Lim</a> <span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/04/rcep-deal-delayed-india-wants-ceca-like-freer-movement-of-labor-with-member-countries/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Indian PM Modi" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/08/modi-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/08/modi-200x200.jpg" alt="Indian PM Modi" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="RCEP deal delayed - India wants 'CECA-like' freer movement of labor with member countries" href="https://www.theonlinecitizen.com/2019/11/04/rcep-deal-delayed-india-wants-ceca-like-freer-movement-of-labor-with-member-countries/">RCEP deal delayed - India wants 'CECA-like' freer movement of labor with member countries</a> <span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/05/robin-low-inability-to-admit-mistake-for-lack-of-regulations-for-pmds/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Telepod and Neuron’s e-scooters impounded at Esplanade Drive on 7 February 2019 (Source: LTA)." width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/02/lta5-200x200.png" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/02/lta5-200x200.png" alt="Telepod and Neuron’s e-scooters impounded at Esplanade Drive on 7 February 2019 (Source: LTA)." width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Robin Low: Inability to admit mistake for lack of regulations for PMDs" href="https://www.theonlinecitizen.com/2019/11/05/robin-low-inability-to-admit-mistake-for-lack-of-regulations-for-pmds/">Robin Low: Inability to admit mistake for lack of regulations for PMDs</a> <span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/04/dbs-makes-net-profit-of-s2-8m-in-india-in-last-fiscal-year-thanks-to-ceca/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="DBS CEO Piyush Gupta" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/dbs_piyush_gupta-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/dbs_piyush_gupta-200x200.jpg" alt="DBS CEO Piyush Gupta" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="DBS makes net profit of S$2.8m in India in last fiscal year thanks to CECA" href="https://www.theonlinecitizen.com/2019/11/04/dbs-makes-net-profit-of-s2-8m-in-india-in-last-fiscal-year-thanks-to-ceca/">DBS makes net profit of S$2.8m in India in last fiscal year thanks to CECA</a> <span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/05/pap-dominated-parliament-passed-motion-to-call-for-wps-sylvia-lim-low-thia-khiang-to-be-recused-from-ahtcs-financial-affairs/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="PAP-dominated Parliament passed motion to call for WP&#8217;s Sylvia Lim, Low Thia Khiang to be recused from AHTC&#8217;s financial affairs" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/lim-heng-singh-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/lim-heng-singh-200x200.jpg" alt="PAP-dominated Parliament passed motion to call for WP&#8217;s Sylvia Lim, Low Thia Khiang to be recused from AHTC&#8217;s financial affairs" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="PAP-dominated Parliament passed motion to call for WP's Sylvia Lim, Low Thia Khiang to be recused from AHTC's financial affairs" href="https://www.theonlinecitizen.com/2019/11/05/pap-dominated-parliament-passed-motion-to-call-for-wps-sylvia-lim-low-thia-khiang-to-be-recused-from-ahtcs-financial-affairs/">PAP-dominated Parliament passed motion to call for WP's Sylvia Lim, Low Thia Khiang to be recused from AHTC's financial affairs</a> <span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/05/khush-chopra-singapores-strong-stance-against-favouring-foreigners-and-ceca/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Khush Chopra (left) ,  Minister of State for Manpower and National Development Zaqy Mohamad (Right)" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/khush-zaqy-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/11/khush-zaqy-200x200.jpg" alt="Khush Chopra (left) ,  Minister of State for Manpower and National Development Zaqy Mohamad (Right)" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Khush Chopra: Singapore's strong stance against favouring foreigners and CECA" href="https://www.theonlinecitizen.com/2019/11/05/khush-chopra-singapores-strong-stance-against-favouring-foreigners-and-ceca/">Khush Chopra: Singapore's strong stance against favouring foreigners and CECA</a> <span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/10/31/photos-leaked-by-five-servicemen-helped-public-to-visualise-fatal-accident-involving-bionix-and-landrover/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Photos leaked by five servicemen helped public to visualise fatal accident involving Bionix and landrover" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2018/11/bionix-accident-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2018/11/bionix-accident-200x200.jpg" alt="Photos leaked by five servicemen helped public to visualise fatal accident involving Bionix and landrover" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Photos leaked by five servicemen helped public to visualise fatal accident involving Bionix and landrover" href="https://www.theonlinecitizen.com/2019/10/31/photos-leaked-by-five-servicemen-helped-public-to-visualise-fatal-accident-involving-bionix-and-landrover/">Photos leaked by five servicemen helped public to visualise fatal accident involving Bionix and landrover</a> <span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/11/01/appointment-of-losing-pap-candidates-as-pa-grassroots-advisors-compromises-spores-democracy-wp-chief-rebuts-lianhe-zaobao-journalists-op-ed/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Appointment of losing PAP candidates as PA grassroots advisors &#8220;compromises&#8221; S&#8217;pore&#8217;s democracy: WP chief rebuts Lianhe Zaobao journalist&#8217;s op-ed" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/07/pritam-singh-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/07/pritam-singh-200x200.jpg" alt="Appointment of losing PAP candidates as PA grassroots advisors &#8220;compromises&#8221; S&#8217;pore&#8217;s democracy: WP chief rebuts Lianhe Zaobao journalist&#8217;s op-ed" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Appointment of losing PAP candidates as PA grassroots advisors " compromises" S'pore's democracy: WP chief rebuts Lianhe Zaobao journalist's op-ed" href="https://www.theonlinecitizen.com/2019/11/01/appointment-of-losing-pap-candidates-as-pa-grassroots-advisors-compromises-spores-democracy-wp-chief-rebuts-lianhe-zaobao-journalists-op-ed/">Appointment of losing PAP candidates as PA grassroots advisors "compromises" S'pore's democracy: WP chief rebuts Lianhe Zaobao journalist's op-ed</a> <span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/10/31/st-forumer-asks-sporeans-to-forgive-condo-resident-while-resident-files-police-report-against-doxxing/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="ST Forumer asks S&#8217;poreans to forgive condo resident while resident files police report against doxxing" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/10/riversuite-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/10/riversuite-200x200.jpg" alt="ST Forumer asks S&#8217;poreans to forgive condo resident while resident files police report against doxxing" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="ST Forumer asks S'poreans to forgive condo resident while resident files police report against doxxing" href="https://www.theonlinecitizen.com/2019/10/31/st-forumer-asks-sporeans-to-forgive-condo-resident-while-resident-files-police-report-against-doxxing/">ST Forumer asks S'poreans to forgive condo resident while resident files police report against doxxing</a> <span class="meta"></span><div class="fix"></div></li><li class="even"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/10/31/man-involved-in-viral-video-apologises-many-times-to-condo-security-supervisor-in-private-meeting/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Man involved in viral video apologises “many times” to condo security supervisor in private meeting" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/10/riversuite-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/10/riversuite-200x200.jpg" alt="Man involved in viral video apologises “many times” to condo security supervisor in private meeting" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Man involved in viral video apologises “many times” to condo security supervisor in private meeting" href="https://www.theonlinecitizen.com/2019/10/31/man-involved-in-viral-video-apologises-many-times-to-condo-security-supervisor-in-private-meeting/">Man involved in viral video apologises “many times” to condo security supervisor in private meeting</a> <span class="meta"></span><div class="fix"></div></li><li class="odd"> <a class="post-thumb" href="https://www.theonlinecitizen.com/2019/10/30/man-involved-in-heated-argument-with-security-officer-allegedly-files-police-report-for-doxxing/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" alt="Man involved in heated argument with security officer allegedly files police report for doxxing" width="45" height="45" style="width: 45px; height: 45px;" data-lazy-src="//www.theonlinecitizen.com/wp-content/uploads/2019/10/riversuite-200x200.jpg" /><noscript><img src="//www.theonlinecitizen.com/wp-content/uploads/2019/10/riversuite-200x200.jpg" alt="Man involved in heated argument with security officer allegedly files police report for doxxing" width="45" height="45" style="width: 45px; height: 45px;"/></noscript></a> <a class="item-title" title="Man involved in heated argument with security officer allegedly files police report for doxxing" href="https://www.theonlinecitizen.com/2019/10/30/man-involved-in-heated-argument-with-security-officer-allegedly-files-police-report-for-doxxing/">Man involved in heated argument with security officer allegedly files police report for doxxing</a> <span class="meta"></span><div class="fix"></div></li></ul></div><div class="pptwj-loader"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ajax spinner" data-lazy-src="https://www.theonlinecitizen.com/wp-includes//images/wpspin-2x.gif"><noscript><img src="https://www.theonlinecitizen.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></noscript></div></div></div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget custom-html-widget"><ins class="staticpubads89354" data-sizes-desktop="300x600" data-sizes-mobile="300x250,336x280" data-slot="4"> </ins></div></div></div><div id="calendar-2" class="widget widget_calendar"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>November 2019</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="https://www.theonlinecitizen.com/2019/10/">&laquo; Oct</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.theonlinecitizen.com/2019/11/01/" aria-label="Posts published on November 1, 2019">1</a></td><td><a href="https://www.theonlinecitizen.com/2019/11/02/" aria-label="Posts published on November 2, 2019">2</a></td><td><a href="https://www.theonlinecitizen.com/2019/11/03/" aria-label="Posts published on November 3, 2019">3</a></td></tr><tr><td><a href="https://www.theonlinecitizen.com/2019/11/04/" aria-label="Posts published on November 4, 2019">4</a></td><td><a href="https://www.theonlinecitizen.com/2019/11/05/" aria-label="Posts published on November 5, 2019">5</a></td><td id="today"><a href="https://www.theonlinecitizen.com/2019/11/06/" aria-label="Posts published on November 6, 2019">6</a></td><td>7</td><td>8</td><td>9</td><td>10</td></tr><tr><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td></tr><tr><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td></tr><tr><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td class="pad" colspan="1">&nbsp;</td></tr></tbody></table></div></div></div><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="facebook-box"> <iframe loading="lazy" src="about:blank" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theonlinecitizen&#038;width=300&#038;height=250&#038;show_faces=true&#038;header=false&#038;stream=false&#038;show_border=false"></iframe><noscript><iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theonlinecitizen&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe></noscript></div></div></div></div></aside><div class="clear"></div></div><div class="e3lan e3lan-bottom"> <ins class="staticpubads89354" data-sizes-desktop="468x60,728x90" data-sizes-mobile="300x250" data-slot="2"> </ins></div><footer id="theme-footer"><div id="footer-widget-area" class="footer-2c"><div id="footer-first" class="footer-widgets-box"><div id="text-30" class="footer-widget widget_text"><div class="footer-widget-top"><h4></h4></div><div class="footer-widget-container"><div class="textwidget"><div class="col-sm-9"><h5 class="clr-wht left">Democracy is best served by having an informed and involved citizenry that has access to a wide range of sources of news and views and an open and vibrant environment in which to share and to debate ideas and opinions.</h5></div></div></div></div></div><div id="footer-second" class="footer-widgets-box"><div id="custom_html-3" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4></h4></div><div class="footer-widget-container"><div class="textwidget custom-html-widget"><a href="https://www.theonlinecitizen.com/donate/">Donate to TOC!</a></div></div></div></div></div><div class="clear"></div></footer><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"> Copyright - The Online Citizen 2019</div><div class="alignleft"> The Online Citizen -- Singapore’s longest-running independent online media platform.</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack%20-%20The%20Online%20Citizen" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack%20-%20The%20Online%20Citizen" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack%20-%20The%20Online%20Citizen" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_line" href="https://www.addtoany.com/add_to/line?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack%20-%20The%20Online%20Citizen" title="Line" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack%20-%20The%20Online%20Citizen" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack%20-%20The%20Online%20Citizen" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.theonlinecitizen.com%2F2019%2F11%2F06%2Fpro-beijing-politician-wounded-in-hong-kong-knife-attack%2F&amp;linkname=Pro-Beijing%20politician%20wounded%20in%20Hong%20Kong%20knife%20attack%20-%20The%20Online%20Citizen" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div style="display:none"></div><div id="reading-position-indicator"></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.theonlinecitizen.com\/2019\/11\/06\/pro-beijing-politician-wounded-in-hong-kong-knife-attack\/":174188};</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"tocsg"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.theonlinecitizen.com/wp-content/cache/min/1/wp-content/plugins/disqus/public/js/comment_count-b244b47cef4971803b403b5a666f9ae5.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"platform":"wordpress","sso":{"name":"The Online Citizen","button":"http:\/\/www.theonlinecitizen.com\/wp-content\/uploads\/2016\/06\/disqus_toc.png","url":"https:\/\/www.theonlinecitizen.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.theonlinecitizen.com%2Fwp-admin%2Fprofile.php%3Fopener%3Ddsq-sso-login","logout":"https:\/\/www.theonlinecitizen.com\/wp-login.php?action=logout&amp;_wpnonce=26a2e0d608","width":"800","height":"700"},"api_key":"OsiI7kEbOxpOCKwDA6IdMf7oDBAB1DQHX5vkGZscpgPovxPMbOECLLJ67StwSsHU","remote_auth_s3":"W10= 1d79d7eabed6b8198749d2eedf8a9345ae8fc579 1573045234"},"disqusIdentifier":"174188 https:\/\/www.theonlinecitizen.com\/?p=174188","disqusShortname":"tocsg","disqusTitle":"Pro-Beijing politician wounded in Hong Kong knife attack","disqusUrl":"https:\/\/www.theonlinecitizen.com\/2019\/11\/06\/pro-beijing-politician-wounded-in-hong-kong-knife-attack\/","postId":"174188"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.theonlinecitizen.com/wp-content/cache/min/1/wp-content/plugins/disqus/public/js/comment_embed-d1e93f176302ec7559683fce8f0cb8a6.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.theonlinecitizen.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho-4536aaef058ddd43015de6f6cf66cb94.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"light","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.theonlinecitizen.com/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-8345157fb0af54de411a4f7b541361f4.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.theonlinecitizen.com/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-63553fa32255b6a583955059ecf40d18.js' defer></script> <script type='text/javascript' src='https://www.theonlinecitizen.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://www.theonlinecitizen.com/wp-includes/js/wp-embed.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.theonlinecitizen.com/wp-content/cache/min/1/wp-content/themes/sahifa/js/search-f102f198fe7692262a7445e9187edbee.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.theonlinecitizen.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' defer></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'3750268',post:'174188',tz:'8',srv:'www.theonlinecitizen.com'} ]);
	_stq.push([ 'clickTrackerInit', '3750268', '174188' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.theonlinecitizen.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script></body></html>
